Results 1 to 6 of 6

Thread: People can't post on the forums

  1. #1
    Member
    Join Date
    Feb 2017
    Posts
    53
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    People can't post on the forums

    Names of the players that can't post on the forums... Think they didn't got the mail signed up on the site with steam

    Name list:
    -sVs.Bmr^
    -sVs.Potvis^
    -sVs.Jupiler1
    -sVs.Pochettino
    -sVs.Swft^

  2. #2
    Administrator
    Senior Staff
    RedBeard's Avatar
    Join Date
    Nov 2015
    Location
    West Coast
    Posts
    938
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Thanks rQm, we will take a look at this tonight.


  3. #3
    Administrator
    Senior Staff
    InFLicTioN's Avatar
    Join Date
    Nov 2015
    Location
    New Hampshire
    Posts
    1,037
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by rQm View Post
    Names of the players that can't post on the forums... Think they didn't got the mail signed up on the site with steam

    Name list:
    -sVs.Bmr^
    -sVs.Potvis^
    -sVs.Jupiler1
    -sVs.Pochettino
    -sVs.Swft^
    I was able to find and fix all these registrations except for Bmr. Did they possibly register under a different name?

  4. #4
    Member
    Join Date
    Feb 2017
    Posts
    53
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by InFLicTioN View Post
    I was able to find and fix all these registrations except for Bmr. Did they possibly register under a different name?
    I will have a check with him ! might be that he didn't use that name!

  5. #5
    Member
    Join Date
    Jan 2017
    Posts
    51
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi all...one member of my team have the same issue... the registration nick its Cervello

  6. #6
    AA:PG Admin
    TWL Staff

    Join Date
    Jan 2016
    Location
    Portugal
    Posts
    592
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hello guys,

    This problem was solved yesterday night for everyone. If someone still have any kind of issues regarding this matter, please let us know.

    Thanks


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •